Compatibility Package

Mods chevron_right chevron_right Compatibility Package
  • description Description

    Includes: "Airzooka Bubble Blaster v2," "Triggered Bombs V2 with Damage," and "Increased Grapple Range & Speed" 

     

    Ok, first things first: This package is not really a mod in and of itself, as it includes three separate mods, which, due to compatibility issues, cannot normally be run together.

    These are not my mods, I take absolutely no credit for them whatsoever, this download is simply an easy way to enjoy these three mods without the hassle of dealing with compatibility issues yourself. 

     

    I picked three very popular mods for the game which each use a weapon.bin file, and so normally cannot be used together, hopefully you enjoy these, but if you like any of the mods in the package, please go to their respective pages and rate there. 

     

    To Install, simply copy the contents of the .zip folder into your dropzone, and "copy and replace" any existing files. You do not need to download any additional files to enjoy these mods. 

     

    I really appreciate the efforts of the modding community here, particularly the work of Pridit, H1Vltg3, and Gawl, who are the authors of the mods included in this package. 

     

    Note: If you want to make mods with weapon.bin files compatible yourself, you can use Gibbed's excellent tool pack to get them into xml format, and from there use a site like "diffchecker.com" to find the important sections of each file and copy them into one, then convert them back into the .bin format. This only works when the mods don't edit the same weapon or object.


  • 0 Ratings

  • Uploaderunknown
  • Version
  • Views24180
  • Downloads3300
  • Size11.03 kB
  • UpdatedNov 30, -0001
  • CategoryModding Tools
  • Tags
  • Please register or login to download this mod

  • Report