Updated GTA:IV now it doesnt work ):

Just Cause 2 Mods Forums General Chat Updated GTA:IV now it doesnt work ):

Viewing 4 reply threads
  • Author
    Posts
    • #80145
      Jackson
      Member

      Well yes, the title says it. I patched GTA:IV just recently to v1.0.6.0 which said removes the need of the Social Club when starting up, and fixes a few performance issues. However once installed, like most other gamers Im sure you would want to find out how it goes with the update so I try and launch and an error box pops up saying this.

      [GTAIV] EFC20 FIX ERROR – Sorry, but this version of gtaiv.exe is not supported. Supported versions: 1.0.3us, 1.0.4us, 1.0.0.3″

      Im guessing the easiest way to fix this would be to reinstall, but Im sure Rockstar games wouldnt release a patch making gta not work. Has anyone else found this a problem or know how to fix it without reinstalling, or ill just have to be forced to reinstall ):

    • #85637
      ZeninZenin
      Keymaster

      this is because of mods, the new patch stops mods from working…or so ive heard.

    • #85654
      Pridit
      Participant

      Zenin wrote:

      Quote:
      this is because of mods, the new patch stops mods from working…or so ive heard.

      I’m pretty sure the modders are trying to crack the patch now and enable modding. So it’s just a case of waiting for it to be released somewhere.

    • #85638
      Noah
      Member

      Whatever, get EFLC :P

    • #85733
      Jackson
      Member

      aha, thanks guys, It works now, without the mods although very boring ): ill just have to wait I guess.
      And yeah I really wanna get EFLC :P

Viewing 4 reply threads
  • You must be logged in to reply to this topic.