Heatspawn questions

Just Cause 2 Mods Forums Mod Help Heatspawn questions

Viewing 7 reply threads
  • Author
    Posts
    • #79980
      Gene M
      Member

      I must be missing something really obvious here, so maybe someone can help me out?

      Trying to edit the amount of helis spawned (down to zero. I want car chases, lots of peons, and no helis to detract from car chases), but I can’t seem to figure out which values are which. I know there’s a list of all the vehicles at the bottom, but I can’t seem to figure out what to search for to find their spawn values-any help, or are we still at the “fuck with it and test everything” phase?

    • #84771
      Rozzatron
      Member

      The values Are listed at the bottom of the first post – http://www.justcause2mods.com/index.php/forum?func=view&catid=14&id=446

    • #84772
      Gene M
      Member

      As I said, something really obvious! Thank you so much.

    • #84773
      Gene M
      Member

      UGH. I am officially retarded. Changed all the spawn values to zero, so now I get 3-4 helis coming after me the minute I so much as look at a guard wrong. Think it’s time to start a request thread :blink:

    • #84840
      Hubert
      Member

      Are you sure you did not change the respawn time instead of # of spawns?

    • #84842
      Gene M
      Member

      Yeah, I specifically changed the CC8F values for all iterations of militaryheli* of all kinds to zero. Maybe something else is screwing with the modification? I started modding the file after putting in the misc. shitbag mod…

    • #84866
      Hubert
      Member

      Could be, I haven’t looked into that one yet. If it has a heatspawn.bin, it could override yours, although I presume the game would crash.

      You could also change the helicopters to jeeps or boats, etc. Just change the name of “unit type” for each heli to something else. I have done it with land vehicles, but not air. Should work though.

      Good luck

    • #84873
      Gene M
      Member

      Welp, replaced everything but the item definitions at the very end with ut_militaryvehicle, still the same result.

      Screw it. I’ll just sit here and hope someone smarter than I comes up with a better solution.

Viewing 7 reply threads
  • You must be logged in to reply to this topic.