Gibbed’s Tool Pack not working at all >

Just Cause 2 Mods Forums Mod Help Gibbed’s Tool Pack not working at all >

Viewing 5 reply threads
  • Author
    Posts
    • #80074
      Alexandre
      Member

      Gaaaah I’m going nuts! It will be now 1 day that I’m trying some modding, but first I need to make the tool pack working.

      I’ve downloaded all the versions, updated, tried everything that was possible under Vista but on every application it just crashes when I launch, the Archive Viewer doesn’t want to launch, and when dragging .bin files to the bin2xml converter it crashes aswell.
      I’ve seen many people having the same problem, but for all of them either they couldn’t get it solved or their requests were totally erased by all the other requests.

      I wouldn’t mind getting some help about this, even if I have to be taken for the biggest newbie of the universe >< And.. sorry if I've made critical errors on my english.-ForZ

    • #85282

      not saying this has to be it, but one thing i found out by accident is that if the projects folder is missing from the dir, that’ll cause that to happen..

    • #85283
      Alexandre
      Member

      The projects folder isn’t missing.

    • #85287

      fair enough, haven’t had any other problems regarding the tools. sorry i can’t help more.

    • #85284
      Alexandre
      Member

      Blah, I’m going to cut my wrists ><

    • #85292
      brad
      Member

      make sure you extract all the files intact, do not just pull a file from the zip and expect it to work it needs all files

Viewing 5 reply threads
  • You must be logged in to reply to this topic.