Get/Update/[SVN] Gibbed’s Tools; Video

Just Cause 2 Mods Forums Tutorials Get/Update/[SVN] Gibbed’s Tools; Video

Viewing 17 reply threads
  • Author
    Posts
    • #80111
      ShadyGhost
      Member
    • #85500
      JaBe
      Member

      Pretty weird to make new topic about it. We could have just edit old one.
      But maybe you see point of it.

    • #85527
      Nick
      Member

      I tried to download the 2008 C# thingy. Didn’t work. Their executable says it’s going to download something and then does absolutely nothing.

      I don’t suppose you’ve got any other ideas? I don’t know why it’s not installing, but it isn’t.

      :Edit:

      Nevermind, downloading the install iso for the whole damn thing.

    • #85552
      virginia
      Member

      for future releases, please update this thread. thanks guys! B)

    • #85501
      Tom
      Member

      Whenever I try to build the solution I get 145 errors

    • #85663
      Nick
      Member

      You need XNA whatever from the end of the OP. I got the same issue, it’s throwing out an error while trying to compile the model viewer.

    • #85502
      ShadyGhost
      Member
    • #86481
      Gawl
      Member

      Thank you very much for this!

    • #85503

      Thanks alot man! I was just thinking though, don’t tortoise and visual studio have command line compatibility? Maybe a batch file can be created to simply update everything in one click?

    • #85504
      ShadyGhost
      Member
    • #86664
      FRX
      Member

      The new Gibbed.Avalanche.ModelViewer doesn’t work for me (crash at launch):(
      the r94 one is still ok

    • #86730
      fox
      Member

      see if there are any gibbed tools still in your task manager. This causes that certain .exe not to build, and whatever was updated makes the old .exe incompatible. So quit it, build solution, enjoy :)

    • #85505
      Lexi
      Member

      His posts are blank?

    • #85506

      ^ this

    • #85507

      Seems like I can’t see his posts either. Odd.

    • #85508

      I can’t see them either.

    • #87883
      diaso
      Member

      His post appears blank to me as well, what gives?

    • #88277
      fox
      Member

      don’t know what happened, but it is obvious it is not working. Stop bumping this, I’m sure the thread author is working on a solution (or abandoned the thread).

      i can write up a tutorial when I get back.

Viewing 17 reply threads
  • You must be logged in to reply to this topic.